SCM

Forum: PostgreSQL 8.1.4 packages for Solaris are now available

Posted by: James Gates
Date: 2006-08-02 17:40
Summary:PostgreSQL 8.1.4 packages for Solaris are now available
Project:PostgreSQL packages for Solaris

PostgreSQL 8.1.4 packages for Solaris 10 (SPARC and x86) are now available for download. These packages are equivalent to the PostgreSQL 8.1.3 FCS packages, with Solaris patches applied (123590-01 or 123591-01 ) which update the distribution from 8.1.3 to 8.1.4.

Note that there have been several postings regarding the packaging of PostgreSQL for Solaris i.e. location of files in /usr/lib and /usr/bin, use of /var/lib/pgsql, lack of SMF manifests, no linking with krb5, no 64-bit packages, etc.

None of these issues has been addressed in the 8.1.4 packages for Solaris 10 (the objective of the 8.1.4 packages was only to release the security fixes as quickly as possible). However, they have been noted, and all will be addressed in future releases of PostgreSQL for Solaris.

Sponsors Ads

Latest News

Monitor Forum | Start New Thread Start New Thread
Powered By FusionForge