Forum: PL/Proxy 2.1

Posted by: Marko Kreen
Date: 2010-04-28 21:59
Summary:PL/Proxy 2.1
Project:PL/Proxy

New SPLIT statement, support for SQL/MED clusters.

More details here:

http://pgfoundry.org/frs/shownotes.php?release_id=1635

Sponsors Ads

Latest News

PL/Proxy 2.5

Marko Kreen - 2012-11-29 05:23 -

PL/Proxy 2.4

Marko Kreen - 2012-05-07 14:17 -

PL/Proxy 2.3

Marko Kreen - 2011-10-25 14:10 -

PL/Proxy 2.2

Marko Kreen - 2011-02-22 18:17 -

PL/Proxy 2.1

Marko Kreen - 2010-04-28 21:59 -
Monitor Forum | Start New Thread Start New Thread
How pgfoundry install on RHEL4 with gcc 3.4.8 [ reply ]
By: f llll on 2010-11-21 14:15
[forum:1006750]
Hello :
I am new for pgfoundry, pgfoundry is great program for postgres cluster.but now something fustrated me, here is problem:
my cluster is on RHEL4 with gcc 3.4.8 and postgresql 7.4. how can i use pgfoundry ? and when "make" pgfoundry, the console reflect

pg_config: invalid argument: --pgxs
Try "pg_config --help" for more information.
Makefile:32: no file name for `include'
cd src; bison -d parser.y
cd src; flex -o scanner.c scanner.l
flex: can't open scanner.c
make: *** [gen] Error 1

have you any suggestions for me ?
Thanks

Powered By FusionForge