SCM

File Release Notes and Changelog

Release Name: pg_bulkload-3.1.8

Release Notes

This is a maintenance release for pg_bulkload 3.1.

Previous version 3.1.7 makes trouble with PostgreSQL 9.4.1, 9.3.6, 9.2.10, 9.1.15, 9.0.19. 
Please use this on newer PostgreSQL.

Change Log

 - PostgreSQL server can crash when load with CHECK_CONSTRAINTS = YES on PostgreSQL 9.4.1, 9.3.6, 9.2.10, 9.1.15, 9.0.19.

 - pg_bulkload causes assertion failures on 9.4.1, 9.3.6, 9.2.10, 9.1.15, 9.0.19.
Powered By FusionForge