File Release Notes and Changelog

Release Name: 2.0 Beta 1

Release Notes

pgmemcache 2.0 beta1 ==================== pgmemcache was completely rewritten to work on top of libmemcached. It requires PostgreSQL 8.4+ and libmemcached 0.25+ and is not backwards compatible with older versions of PostgreSQL. That limitation may or may not change depending on how much are people interested in having it work on older versions. Also some API's were deprecated: * memcache_server_find_hash * memcache_flush (note, not flush all) * memcache_server_list (use stats) * memcache_server_remove * memcache_hash Also starting from 2.0 beta 1 the maintainership has moved to Hannu Valtonen.

Powered By FusionForge