SCM

[#1000384] 8.0.3 compatible

View Trackers | Feature Requests | Download .csv | Monitor

Date:
2005-09-15 04:44
Priority:
3
State:
Open
Submitted by:
Nobody
Assigned to:
Nobody (None)
Category:
Group:
Next Release (example)
Summary:
8.0.3 compatible

Detailed description
When patching 8.0.3 source with the pgcluster patch for 8.0.1 I get some errors.

I read in the mailing list that the patch should work with 8.0.3 but I don't want to compile a broken postgres in cause of this errors while patching.

1. If it should work with 8.0.3

=> Why does this patch errors appear?

2. If it sould not work with 8.0.3

=> Please provide a patch for 8.0.3 - pgcluster is the most powerfull cluster mechanism I have seen until right now, using it only with 8.0.2 or 8.0.1 is a big problem.

Followup

No Followups Have Been Posted

Attached Files:

Changes:

No Changes Have Been Made to This Item

Powered By FusionForge