SCM

[#1010803] Support for 8.4 and column based security

View Trackers | Feature Requests | Download .csv | Monitor

Date:
2010-05-04 06:18
Priority:
3
State:
Open
Submitted by:
Kamil Czajko (kactus)
Assigned to:
Nobody (None)
Category:
Group:
Next Release (example)
Summary:
Support for 8.4 and column based security

Detailed description
Hello PGCluster developers

Firstly your product is fantastic and we have been using it in a production environment for a few months now.

However our managers are now requiring us to use per column security. I was wondering when it was likely that there would be a pg cluster available with postgres 8.4 support?

Secondly we have had two "crashes" of the system after they run for several months where the replicator locks up and needs to be restarted otherwise the databases can no longer be connected to (hang indefinitely, never time out). We are not using the load balancer as it does not support SSL mode and the systems we integrate with require it.

Unfortunately I do not have any debug information from these times as we were just trying get everything up and running again as quickly as possible.

Any way please keep up the good work your project is highly appreciated! :)

Kamil

Followup

No Followups Have Been Posted

Attached Files:

Changes:

No Changes Have Been Made to This Item

Powered By FusionForge