SCM

[#1010974] Stack Builder installs wrong JDBC version for Postgresql 9.0.2

View Trackers | Bugs | Download .csv | Monitor

Date:
2011-01-10 14:26
Priority:
3
State:
Open
Submitted by:
Ludwig Seitz (ludwig)
Assigned to:
Nobody (None)
Category:
Group:
Resolution:
None
 
Summary:
Stack Builder installs wrong JDBC version for Postgresql 9.0.2

Detailed description
When installing the database driver, Stack Builder 3.0.0 suggests pgJDBC 8.4-701-2 for a Postgresql 9.0.2 version. This JDBC version works badly with this Postgresql version.

Instead, Stack Builder should suggest/install pgJDBC version 9.0-801 which works fine.

Followup

No Followups Have Been Posted

Attached Files:

Changes:

No Changes Have Been Made to This Item

Powered By FusionForge