[#1011378] can't create extension in postgresql 9.2

View Trackers | Bugs | Download .csv | Monitor

Date:
2013-10-14 06:52
Priority:
3
State:
Open
Submitted by:
Ky Ky (m-ky)
Assigned to:
Nobody (None)
Category:
None
Group:
None
Resolution:
None
Category:
None
Group:
None
Resolution:
None
Summary:
can't create extension in postgresql 9.2

Detailed description
Hi!

'create extension pgmemcache;' gives me error 'language "C" does not exist' in PostgreSQL version 9.2.
See release note section about language quoting:
http://www.postgresql.org/docs/current/interactive/release-9-2.html#AEN110228

Regards, Ky

Followup

No Followups Have Been Posted

Attached Files:

Changes:

No Changes Have Been Made to This Item

Powered By FusionForge